php5.3 + php7共存的筆記

由於手上還有Drupal 6需要用到php5.3才能執行的較順利

php5.3可以在這裡找到
sudo add-apt-repository ppa:sergey-dryabzhinsky/php53
sudo apt-get update

https://launchpad.net/~sergey-dryabzhinsky/+archive/ubuntu/php53


不過Google搜尋php5跟php7共存的資訊,雖然能併存及同時使用,但有PORT的問題
https://blog.csdn.net/u011132987/article/details/78549292

看樣子只能再續用舊版沒在更新的Ubuntu12.04了....
張貼留言
技術提供:Blogger.