第八代i7新機使用 & YouTube影片變綠色或黑色的解決方法(關閉硬體加速) ??

幫公司購入一台Intel 8代 i7 平台的電腦



網路其實有蠻多組合可以挑
搭顯卡 + 1TB無16G Optane + 4G記憶體
1TB + 128G M.2 SSD + 4G記憶體
搭顯卡 + 1TB + 8G記憶體
1TB無16G Optane + 8G記憶體
蠻多奇怪的組合

我原本是打算買顯卡 + 1TB + 8G記憶體的版本,但後來缺貨又加上沒優惠價,所以就作擺了

改成1TB無16G Optane + 8G記憶體,公司用電腦沒在打遊戲,就先這樣子囉

使用上遇到一個奇怪的問題,在YouTube上播放任何影片都不會出現

後來Google了一下,找到的答案必須要把硬體加速的功能取消,問題就解決囉

Firefox 關閉硬體加速

Chrome 關閉硬體加速

我有試圖更新顯示卡,但是無功而返,暫時就這樣解決囉

由於關閉硬體加速是治標不治本,用WIN內建的程式播影片還是會有問題

後來我有問華碩客服,但客服只叫我還原,但還原其實也回不去原機的WIN10版本(原機是1803的上一版次)

還原後仍然有問題,於是我就索性的去裝置管理員把驅動程式整個砍掉,重新開機後用Windows內建的就能正常看影片,很明確真的是顯卡驅動程式的問題
Windows Update更新的版本有問題,所以我們必需自己裝
去Intel官網抓 win64_24.20.100.6136.exe 用7zip解開
到裝置管理員顯卡的地方手動,目錄指向 win64_24.20.100.6136 ,裝好後就搞定囉!

Intel® UHD Graphics 630 使用版本 win64_24.20.100.6136

後記:
我原先的電腦的240G SSD + i7-3770CPU,5-6年前的桌機
由於最近偶爾會無預期重開機或開不了機,所以決定換機

坦白說,就我開Adobe家族比較常用的Illustrator及Photoshop,其實開檔速度沒預期的快

或許這已經是軟硬體的極限吧,CPU的進階功能在運算才看的出差距,開檔感覺沒那麼大

另外,這台主機的穩定度不太好,不曉得是不是Intel Optane的關係,總覺得有時在操作會頓,而且在使用時也有遇到死當,對於初次買ASUS高階主機的經驗不太好!

後記PART2:
後來我發現機器會一度慢到非常的慢,檢查了一下硬碟的使用率居然達到100%緊咬著不放,於是我就重開機,重開機後發現問題仍然沒有改善,因此又重置了一次....不過就失敗囉!

接著只好自己重灌,重裝好之後老問題,沒辦法播影片(顯卡硬體加速無法用),換驅動程式即可

接下來用幾天沒問題,但後來又發生開機非常非常的久,需好幾分鐘
BIOS畫面 => ASUS => LOGO => 接著一片黑幾分鐘,按num lk燈有在動,顯然不是當機,等了一陣子進Windows後,硬碟使用率則是老問題,但是從100% => 50% => 33% 持續一段時間一直降到0

後來我發現解決方法,把快速開機啟動關閉!總算問題解決了,在留校觀察幾天看看囉....

關閉的方式可以參考這篇:http://liaozi.blogspot.com/2017/05/rtc.html

由於Intel Optane Memory不太穩,偶爾會卡卡或者程式開啟有問題,我最後把該功能關掉,改裝舊機的SSD,不曉得是本身硬碟的問題,還是Optane Memory的問題......
張貼留言
技術提供:Blogger.